<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />		<title>Daily Coffee Talk~ 86/365 &#8211; Mimo Khair Creative</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Nunito:r,i,b,bi:latin,latin-ext","Roboto:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://mimokhairphotography.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html, .wf-active body{font-family:"Nunito",sans-serif}.wf-active input, .wf-active textarea{font-family:"Nunito",sans-serif}.wf-active .entry-content, .wf-active .entry-content p, .wf-active .entry-content ol, .wf-active .entry-content ul, .wf-active .entry-content dl, .wf-active .entry-content dt, .wf-active .entry-content cite{font-family:"Nunito",sans-serif}.wf-active .entry-content .wp-block-jetpack-contact-form, .wf-active .entry-content .wp-block-jetpack-button button, .wf-active .widget_text p, .wf-active .widget_text ol, .wf-active .widget_text ul, .wf-active .widget_text dl, .wf-active .widget_text dt, .wf-active .widget-content .rssSummary{font-family:"Nunito",sans-serif}.wf-active .faux-heading, .wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5, .wf-active .entry-content h6{font-family:"Roboto",sans-serif;font-weight:400;font-style:normal}.wf-active .heading-size-1, .wf-active h1{font-size:4.68rem;font-weight:400;font-style:normal}.wf-active .heading-size-2, .wf-active h2{font-size:4.16rem;font-style:normal;font-weight:400}.wf-active .heading-size-3, .wf-active h3{font-size:3.64rem;font-style:normal;font-weight:400}.wf-active .heading-size-4, .wf-active h4{font-size:3.12rem;font-style:normal;font-weight:400}.wf-active .heading-size-5, .wf-active h5{font-size:2.73rem;font-style:normal;font-weight:400}.wf-active .heading-size-6, .wf-active h6{font-size:2.08rem;font-style:normal;font-weight:400}.wf-active .button, .wf-active .faux-button, .wf-active .wp-block-button__link, .wf-active .wp-block-file__button, .wf-active button{font-family:"Roboto",sans-serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Mimo Khair Creative &raquo; Feed" href="https://mimokhairphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mimo Khair Creative &raquo; Comments Feed" href="https://mimokhairphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mimo Khair Creative &raquo; Daily Coffee Talk~ 86/365 Comments Feed" href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mimokhairphotography.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-e06f70b29a0a13abfa630fb7b1c724f0' href='https://mimokhairphotography.com/_static/??-eJytVNFSwyAQ/CEp6rQdfXD8FIfAlV5zBIYjxvy9kHY0abVNrS/MLXe7x8IlXRDaNwmaJAO1FhuWts2wgmhl1SIZWZHXtSCsooq95NQTLDTzXXdKJdX7Ngkb0UwLsdHUGmC5Y+nAoAICV5hjEDIdoiCwSvcLh81Fds6N8ZhzfLQdpKB0LZ03LWUpwjqvP7pJ26zGMnUZ9Pv1vO1j7UFAJO+JpfYuqDQRm9MvW973FF3IEr91Phj3USpmSMVWJQFzWe7Mo7wY9s5d0IlU4W/iUGVmEUWI/s/ksYFNLhKqA/YOBiVFdLvI+1LwFt3ZSzh+SW4r1hFDwnKjEzRXokNjy5lyLikblfuOrpXYKA2V9+VjrHPwcd1UfqkQ6jpex+WtimCUMf0QYmMvMd+GCfYaFQny1vME3P6aZeOAbxdjT/gPY5r/kI2ZNV+l+hCX0lf38rBerh9Xq+f7p0/RiyZ6' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #ef1a52; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #ef1a52; }button,.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #ef1a52; }.fill-children-accent,.fill-children-accent * { fill: #ef1a52; }:root .has-background-color,button,.button,.faux-button,.wp-block-button__link,.wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-button,.comment-reply-link,.has-background.has-primary-background-color:not(.has-text-color),.has-background.has-primary-background-color *:not(.has-text-color),.has-background.has-accent-background-color:not(.has-text-color),.has-background.has-accent-background-color *:not(.has-text-color) { color: #0f0f0f; }:root .has-background-background-color { background-color: #0f0f0f; }body,.entry-title a,:root .has-primary-color { color: #ffffff; }:root .has-primary-background-color { background-color: #ffffff; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #848484; }:root .has-secondary-background-color { background-color: #848484; }pre,fieldset,input,textarea,table,table *,hr { border-color: #2d2d2d; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #2d2d2d; }.wp-block-table.is-style-stripes { border-bottom-color: #2d2d2d; }.wp-block-latest-posts.is-grid li { border-top-color: #2d2d2d; }:root .has-subtle-background-color { color: #2d2d2d; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #e87c99; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #e87c99; }.social-icons a,body:not(.overlay-header) .primary-menu ul,.header-footer-group button,.header-footer-group .button,.header-footer-group .faux-button,.header-footer-group .wp-block-button:not(.is-style-outline) .wp-block-button__link,.header-footer-group .wp-block-file__button,.header-footer-group input[type="button"],.header-footer-group input[type="reset"],.header-footer-group input[type="submit"] { color: #353535; }#site-header,.footer-nav-widgets-wrapper,#site-footer,.menu-modal,.menu-modal-inner,.search-modal-inner,.archive-header,.singular .entry-header,.singular .featured-media:before,.wp-block-pullquote:before { background-color: #353535; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #ffffff; }body:not(.overlay-header) .primary-menu ul { background-color: #ffffff; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #ffffff; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #ffffff; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #a8a8a8; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #494949; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #494949; }
.post-author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='print-css-186005acf12fc4a83598b4cb7443485d' href='https://mimokhairphotography.com/wp-content/themes/twentytwenty/print.css?m=1635188196' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRosario%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLedger%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.1' media='all' />
<script type='text/javascript'  src='https://mimokhairphotography.com/_static/??wp-content/themes/twentytwenty/assets/js/index.js,wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?m=1637663597'></script>
<link rel="https://api.w.org/" href="https://mimokhairphotography.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mimokhairphotography.com/wp-json/wp/v2/posts/19643" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mimokhairphotography.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mimokhairphotography.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/" />
<link rel='shortlink' href='https://wp.me/p1jJt8-56P' />
<link rel="alternate" type="application/json+oembed" href="https://mimokhairphotography.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmimokhairphotography.com%2F2022%2F03%2F04%2Fdaily-coffee-talk-86-365-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mimokhairphotography.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmimokhairphotography.com%2F2022%2F03%2F04%2Fdaily-coffee-talk-86-365-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	<meta name="description" content="Have you every had the feeling that even when you are alone, you are really not? In my mind, there is never a dull moment. Thoughts, ponders, queries, hopes, questions, memories, investigations, plans, connecting of dots, and yes, sometimes fears and worries. I am finding it difficult to not be concerned about what is happening&hellip;" />
<style id="custom-background-css">
body.custom-background { background-color: #0f0f0f; }
</style>
	<link rel="amphtml" href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Daily Coffee Talk~ 86/365" />
<meta property="og:url" content="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/" />
<meta property="og:description" content="Have you every had the feeling that even when you are alone, you are really not? In my mind, there is never a dull moment. Thoughts, ponders, queries, hopes, questions, memories, investigations, pl…" />
<meta property="article:published_time" content="2022-03-04T15:37:04+00:00" />
<meta property="article:modified_time" content="2022-03-04T15:37:04+00:00" />
<meta property="og:site_name" content="Mimo Khair Creative" />
<meta property="og:image" content="https://mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2031" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@mimokhair" />
<meta name="twitter:site" content="@mimokhair" />
<meta name="twitter:text:title" content="Daily Coffee Talk~ 86/365" />
<meta name="twitter:image" content="https://mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-19643 single-format-standard custom-background wp-custom-logo wp-embed-responsive singular enable-search-modal missing-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-visible hide-footer-credit author-hidden elementor-default elementor-kit-6175">

		<div data-elementor-type="header" data-elementor-id="18433" class="elementor elementor-18433 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-b9802c5 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="b9802c5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-63dd6f7" data-id="63dd6f7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6c0d294 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-widget__width-auto elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="6c0d294" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-6c0d294" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18377"><a href="https://mimokhairphotography.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17137"><a href="https://mimokhairphotography.com/about-3/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18761"><a href="https://mimokhairphotography.com/blog/" class="elementor-item">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="https://mimokhairphotography.com/elementor-17149/" class="elementor-item">Photography</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"><a href="https://mimokhairphotography.com/articles-and-interviews/" class="elementor-item">Articles and Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17136"><a href="https://mimokhairphotography.com/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17140"><a href="https://mimokhairphotography.com/about-2/" class="elementor-item">Something about me</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-6c0d294" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18377"><a href="https://mimokhairphotography.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17137"><a href="https://mimokhairphotography.com/about-3/" class="elementor-item" tabindex="-1">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-18761"><a href="https://mimokhairphotography.com/blog/" class="elementor-item" tabindex="-1">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17154"><a href="https://mimokhairphotography.com/elementor-17149/" class="elementor-item" tabindex="-1">Photography</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"><a href="https://mimokhairphotography.com/articles-and-interviews/" class="elementor-item" tabindex="-1">Articles and Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17136"><a href="https://mimokhairphotography.com/contact/" class="elementor-item" tabindex="-1">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17140"><a href="https://mimokhairphotography.com/about-2/" class="elementor-item" tabindex="-1">Something about me</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-cc32f8d elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="cc32f8d" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://mimokhairphotography.com">
							<img width="300" height="300" src="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=300%2C300&amp;ssl=1" class="attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="18731" data-permalink="https://mimokhairphotography.com/cropped-cropped-cropped-mimo-khair-creative-logo-png/" data-orig-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=512%2C512&amp;ssl=1" data-orig-size="512,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png" data-image-description="&lt;p&gt;https://mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=512%2C512&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?w=512&amp;ssl=1 512w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2021/06/cropped-cropped-cropped-Mimo-Khair-Creative-Logo.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<main id="site-content" role="main">

	
<article class="post-19643 post type-post status-publish format-standard hentry category-contemplations category-germany-2 category-morning-coffee-talk category-photography-2 category-street-photography category-war tag-alone tag-blur tag-duesseldorf tag-europe tag-hope tag-invasion tag-life tag-man tag-mind tag-people tag-photography tag-russia tag-street tag-subconscious tag-together tag-ukraine tag-unconcious tag-walking tag-war" id="post-19643">

	
<header class="entry-header has-text-align-center header-footer-group">

	<div class="entry-header-inner section-inner medium">

		
			<div class="entry-categories">
				<span class="screen-reader-text">Categories</span>
				<div class="entry-categories-inner">
					<a href="https://mimokhairphotography.com/category/contemplations/" rel="category tag">contemplations</a> <a href="https://mimokhairphotography.com/category/germany-2/" rel="category tag">Germany</a> <a href="https://mimokhairphotography.com/category/morning-coffee-talk/" rel="category tag">morning coffee talk</a> <a href="https://mimokhairphotography.com/category/photography-2/" rel="category tag">Photography</a> <a href="https://mimokhairphotography.com/category/street-photography/" rel="category tag">street photography</a> <a href="https://mimokhairphotography.com/category/war/" rel="category tag">war</a>				</div><!-- .entry-categories-inner -->
			</div><!-- .entry-categories -->

			<h1 class="entry-title">Daily Coffee Talk~ 86/365</h1>
		<div class="post-meta-wrapper post-meta-single post-meta-single-top">

			<ul class="post-meta">

									<li class="post-author meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post author</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg>						</span>
						<span class="meta-text">
							By <a href="https://mimokhairphotography.com/author/mimokhair/">~mimo~</a>						</span>
					</li>
										<li class="post-date meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post date</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/">March 4, 2022</a>
						</span>
					</li>
										<li class="post-comment-link meta-wrapper">
						<span class="meta-icon">
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19"><path d="M9.43016863,13.2235931 C9.58624731,13.094699 9.7823475,13.0241935 9.98476849,13.0241935 L15.0564516,13.0241935 C15.8581553,13.0241935 16.5080645,12.3742843 16.5080645,11.5725806 L16.5080645,3.44354839 C16.5080645,2.64184472 15.8581553,1.99193548 15.0564516,1.99193548 L3.44354839,1.99193548 C2.64184472,1.99193548 1.99193548,2.64184472 1.99193548,3.44354839 L1.99193548,11.5725806 C1.99193548,12.3742843 2.64184472,13.0241935 3.44354839,13.0241935 L5.76612903,13.0241935 C6.24715123,13.0241935 6.63709677,13.4141391 6.63709677,13.8951613 L6.63709677,15.5301903 L9.43016863,13.2235931 Z M3.44354839,14.766129 C1.67980032,14.766129 0.25,13.3363287 0.25,11.5725806 L0.25,3.44354839 C0.25,1.67980032 1.67980032,0.25 3.44354839,0.25 L15.0564516,0.25 C16.8201997,0.25 18.25,1.67980032 18.25,3.44354839 L18.25,11.5725806 C18.25,13.3363287 16.8201997,14.766129 15.0564516,14.766129 L10.2979143,14.766129 L6.32072889,18.0506004 C5.75274472,18.5196577 4.89516129,18.1156602 4.89516129,17.3790323 L4.89516129,14.766129 L3.44354839,14.766129 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/#respond">No Comments<span class="screen-reader-text"> on Daily Coffee Talk~ 86/365</span></a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		
	</div><!-- .entry-header-inner -->

</header><!-- .entry-header -->

	<div class="post-inner thin ">

		<div class="entry-content">

			
<figure class="wp-block-image size-large"><a href="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?ssl=1"><img data-attachment-id="19644" data-permalink="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/112a8363-edit-edit-edit/" data-orig-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?fit=3000%2C2031&amp;ssl=1" data-orig-size="3000,2031" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;MIMO KHAIR&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645285737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="112A8363-Edit-Edit-Edit" data-image-description data-image-caption data-medium-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?fit=580%2C393&amp;ssl=1" width="580" height="393" src="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit-1024x693.jpg?resize=580%2C393&#038;ssl=1" alt class="wp-image-19644 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1024%2C693&amp;ssl=1 1024w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=768%2C520&amp;ssl=1 768w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1536%2C1040&amp;ssl=1 1536w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=2048%2C1386&amp;ssl=1 2048w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1200%2C812&amp;ssl=1 1200w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1980%2C1340&amp;ssl=1 1980w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?w=1740&amp;ssl=1 1740w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit-1024x693.jpg?resize=580%2C393&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="19644" data-permalink="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/112a8363-edit-edit-edit/" data-orig-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?fit=3000%2C2031&amp;ssl=1" data-orig-size="3000,2031" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;MIMO KHAIR&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645285737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="112A8363-Edit-Edit-Edit" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?fit=580%2C393&amp;ssl=1" width="580" height="393" src="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit-1024x693.jpg?resize=580%2C393&#038;ssl=1" alt="" class="wp-image-19644" srcset="https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1024%2C693&amp;ssl=1 1024w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=300%2C203&amp;ssl=1 300w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=768%2C520&amp;ssl=1 768w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1536%2C1040&amp;ssl=1 1536w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=2048%2C1386&amp;ssl=1 2048w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1200%2C812&amp;ssl=1 1200w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?resize=1980%2C1340&amp;ssl=1 1980w, https://i0.wp.com/mimokhairphotography.com/wp-content/uploads/2022/03/112A8363-Edit-Edit-Edit.jpg?w=1740&amp;ssl=1 1740w" sizes="(max-width: 580px) 100vw, 580px" data-recalc-dims="1" /></noscript></a></figure>



<p>Have you every had the feeling that even when you are alone, you are really not?</p>



<p>In my mind, there is never a dull moment. Thoughts, ponders, queries, hopes, questions, memories, investigations, plans, connecting of dots, and yes, sometimes fears and worries. </p>



<p>I am finding it difficult to not be concerned about what is happening around me in Europe. How can anyone not be? But why are we feeling the pain of others so much more acutely? Has something changed in the conductivity of the world? </p>



<p>It is quite unfathomable what humans are capable of doing to other humans in the search of their own self glory and greedy agendas. </p>



<p>So myself is telling me today to keep going, to keep hoping, to continue sending strength and good thoughts toward the innocent people caught up in this crazy war and to know that there is always light behind the darkness. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/" data-text="Daily Coffee Talk~ 86/365" data-via="mimokhair" >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Daily Coffee Talk~ 86/365" data-content="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19479354-19643-6222743a750dd' data-src='https://widgets.wp.com/likes/#blog_id=19479354&amp;post_id=19643&amp;origin=mimokhairphotography.com&amp;obj_id=19479354-19643-6222743a750dd' data-name='like-post-frame-19479354-19643-6222743a750dd' data-title='Like or Reblog'><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
		</div><!-- .entry-content -->

	</div><!-- .post-inner -->

	<div class="section-inner">
		
		<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">

			<ul class="post-meta">

									<li class="post-tags meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Tags</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://mimokhairphotography.com/tag/alone/" rel="tag">alone</a>, <a href="https://mimokhairphotography.com/tag/blur/" rel="tag">blur</a>, <a href="https://mimokhairphotography.com/tag/duesseldorf/" rel="tag">duesseldorf</a>, <a href="https://mimokhairphotography.com/tag/europe/" rel="tag">europe</a>, <a href="https://mimokhairphotography.com/tag/hope/" rel="tag">hope</a>, <a href="https://mimokhairphotography.com/tag/invasion/" rel="tag">invasion</a>, <a href="https://mimokhairphotography.com/tag/life/" rel="tag">life</a>, <a href="https://mimokhairphotography.com/tag/man/" rel="tag">man</a>, <a href="https://mimokhairphotography.com/tag/mind/" rel="tag">mind</a>, <a href="https://mimokhairphotography.com/tag/people/" rel="tag">people</a>, <a href="https://mimokhairphotography.com/tag/photography/" rel="tag">photography</a>, <a href="https://mimokhairphotography.com/tag/russia/" rel="tag">russia</a>, <a href="https://mimokhairphotography.com/tag/street/" rel="tag">street</a>, <a href="https://mimokhairphotography.com/tag/subconscious/" rel="tag">subconscious</a>, <a href="https://mimokhairphotography.com/tag/together/" rel="tag">together</a>, <a href="https://mimokhairphotography.com/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://mimokhairphotography.com/tag/unconcious/" rel="tag">unconcious</a>, <a href="https://mimokhairphotography.com/tag/walking/" rel="tag">walking</a>, <a href="https://mimokhairphotography.com/tag/war/" rel="tag">war</a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		<div class="author-bio">
	<div class="author-title-wrapper">
		<div class="author-avatar vcard">
			<img alt src="https://secure.gravatar.com/avatar/f52393b06c3ebd23310692f49dd7dea4?s=160&#038;d=retro&#038;r=g" class="avatar avatar-160 photo jetpack-lazy-image" height="160" width="160" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f52393b06c3ebd23310692f49dd7dea4?s=320&#038;d=retro&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f52393b06c3ebd23310692f49dd7dea4?s=160&amp;is-pending-load=1#038;d=retro&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f52393b06c3ebd23310692f49dd7dea4?s=160&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/f52393b06c3ebd23310692f49dd7dea4?s=320&#038;d=retro&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' loading='lazy'/></noscript>		</div>
		<h2 class="author-title heading-size-4">
			By ~mimo~		</h2>
	</div><!-- .author-name -->
	<div class="author-description">
		<p>Photographer, Art searcher, Motion Designer,  traveler.</p>
		<a class="author-link" href="https://mimokhairphotography.com/author/mimokhair/" rel="author">
			View Archive <span aria-hidden="true">&rarr;</span>		</a>
	</div><!-- .author-description -->
</div><!-- .author-bio -->

	</div><!-- .section-inner -->

	
	<nav class="pagination-single section-inner only-one only-prev" aria-label="Post" role="navigation">

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

		<div class="pagination-single-inner">

			
				<a class="previous-post" href="https://mimokhairphotography.com/2022/03/01/daily-coffee-talk-86-365/">
					<span class="arrow" aria-hidden="true">&larr;</span>
					<span class="title"><span class="title-inner">Daily Coffee Talk~ 85/365</span></span>
				</a>

				
		</div><!-- .pagination-single-inner -->

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

	</nav><!-- .pagination-single -->

	
		<div class="comments-wrapper section-inner">

			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/04/daily-coffee-talk-86-365-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19479354&#038;postid=19643&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=retro&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ac1574ae45982ae07c91b62ba2c71997c76295a4#parent=https%3A%2F%2Fmimokhairphotography.com%2F2022%2F03%2F04%2Fdaily-coffee-talk-86-365-2%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

</main><!-- #site-content -->


	<div class="footer-nav-widgets-wrapper header-footer-group">

		<div class="footer-inner section-inner">

			
			
				<aside class="footer-widgets-outer-wrapper" role="complementary">

					<div class="footer-widgets-wrapper">

						
							<div class="footer-widgets column-one grid-item">
								<div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">subscribe here!</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 112,925 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-5"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://mimokhairphotography.com/2022/03/04/daily-coffee-talk-86-365-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-5"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign me up!						</button>
					</p>
							</form>
			
</div></div><div class="widget widget_wpcom_instagram_widget"><div class="widget-content"><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Caq-US2I9a3/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275040923_157900999995655_8772061601667809158_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=g0VPGQtkuk0AX_LfqS7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_dwTC86ff_umoQw5y70gSRMj10qXuqeKwdnPqQWJTNng&#038;oe=62271F62)"><span class="screen-reader-text">Rounding corners~ #germany</span></div></a>
<a href="https://www.instagram.com/p/CaokLuAIzxp/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275086137_129766982921752_177583375438530202_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aZKiv79MeiIAX_e__fn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_aCa_ir4SoK7ifhwChx7eY3Y8iUwpagXh6CNn0QFpcTg&#038;oe=622736F0)"><span class="screen-reader-text">Message from the top~ #shanghai</span></div></a>
<a href="https://www.instagram.com/p/Cal8cKooB8I/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275039988_436746838136383_2089512103751799467_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hYnMNu_aHwMAX__SjqO&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-URIgtwFYC5tpCiANXJFzByfWNTAUppHGV60Zej4iO4A&#038;oe=6227DA76)"><span class="screen-reader-text">Shedding light on the situation ~ #germany</span></div></a>
<a href="https://www.instagram.com/p/Cajcvmzouza/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/274883477_1002020350737734_1365074459381532488_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hjdHduO-Y_MAX81JvRj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8QaGNpvkERzMGsThzJJmHLpaxYv0xDGS2Un6JGhC6egg&#038;oe=622843DB)"><span class="screen-reader-text">The only way out~ #duisburg</span></div></a>
<a href="https://www.instagram.com/p/CagvVF-o3Z2/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275007563_619902259103754_3802160611333562108_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AO1hG7eQOX8AX_EzB5E&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8iuAMpshyorypte4RkfWwflDZzlhcA53GDHqGnoK28bA&#038;oe=62267B9A)"><span class="screen-reader-text">Lost between here and there~ #germany</span></div></a>
<a href="https://www.instagram.com/p/CaeEN3wo_Zc/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/274642092_2144570169036090_7523458882060373658_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BzOMj2QTINwAX9eKzeY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_4__pKcLMMVdc-BsoAF4Z0pENJvvSy_utp0C_MB_-dvQ&#038;oe=6227E3F1)"><span class="screen-reader-text">Levels of perception ~ #dubai</span></div></a>
</div>
</div></div><div class="widget widget_facebook_likebox"><div class="widget-content"><h2 class="widget-title subheading heading-size-3"><a href="https://www.facebook.com/mimokhairphotography/">like it on Facebook!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mimokhairphotography/" data-width="200"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mimokhairphotography/"><a href="https://www.facebook.com/mimokhairphotography/">like it on Facebook!</a></blockquote></div>
		</div>
		</div></div><div class="widget widget_flickr"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Flickr Photos</h2><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/mimokhair/51905817619/" ><img src="https://i0.wp.com/live.staticflickr.com/65535/51905817619_d08b16bd25_m.jpg?w=580&#038;ssl=1" alt="Reaching new horizons~ liwa desert" title="Reaching new horizons~ liwa desert"  data-recalc-dims="1" /></a><a href="https://www.flickr.com/photos/mimokhair/51863013151/" ><img src="https://i0.wp.com/live.staticflickr.com/65535/51863013151_29eb5eb678_m.jpg?w=580&#038;ssl=1" alt="At the landing platform~ Dubai" title="At the landing platform~ Dubai"  data-recalc-dims="1" /></a><a href="https://www.flickr.com/photos/mimokhair/51831470096/" ><img src="https://i0.wp.com/live.staticflickr.com/65535/51831470096_b222905ed6_m.jpg?w=580&#038;ssl=1" alt="Color me yellow~ Dubai" title="Color me yellow~ Dubai"  data-recalc-dims="1" /></a><a href="https://www.flickr.com/photos/mimokhair/51803394050/" ><img src="https://i0.wp.com/live.staticflickr.com/65535/51803394050_bf20ee5e43_m.jpg?w=580&#038;ssl=1" alt="The forever narrowing road the wisdom~ Sharjah" title="The forever narrowing road the wisdom~ Sharjah"  data-recalc-dims="1" /></a><a href="https://www.flickr.com/photos/mimokhair/51777664515/" ><img src="https://i0.wp.com/live.staticflickr.com/65535/51777664515_c4ae851c82_m.jpg?w=580&#038;ssl=1" alt="In the beginning ~ Germany" title="In the beginning ~ Germany"  data-recalc-dims="1" /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/mimokhair/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</div></div><div class="widget blog-stats"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Blog Stats</h2><ul><li>263,118 hits</li></ul></div></div>							</div>

						
						
					</div><!-- .footer-widgets-wrapper -->

				</aside><!-- .footer-widgets-outer-wrapper -->

			
		</div><!-- .footer-inner -->

	</div><!-- .footer-nav-widgets-wrapper -->


		<div data-elementor-type="footer" data-elementor-id="18449" class="elementor elementor-18449 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-d440b64 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="d440b64" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-b20e8a1" data-id="b20e8a1" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7c66e73" data-id="7c66e73" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4cbfd0c e-grid-align-right elementor-shape-circle elementor-grid-mobile-3 e-grid-align-mobile-center elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="4cbfd0c" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-37b7b6f" href="https://www.facebook.com/mimokhairphotography/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a32119a" href="http://twitter.com/#!/mimokhair" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-f7dd58b" href="http://instagram.com/mimokhairphotography" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202209'></script>
	<div style="display:none">
			<div class="grofile-hash-map-f52393b06c3ebd23310692f49dd7dea4">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
			<div id="sharing_email" style="display: none;">
		<form action="/2022/03/04/daily-coffee-talk-86-365-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://mimokhairphotography.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-eeee6a90d58b071fdc379af2e9800d72' href='https://mimokhairphotography.com/_static/??-eJyVjMEKAjEMRH/IbpDFLh7Eb8l2g0TTpDQt/X1XUDx58DYzj3mjhGTaSBsU6TdWhzu1gukB2bYu5JCwWncS8MGFali7bkJTcj+MP95vED7DLwEJ5b1bBXSn5iC8AipnbGw7/8Yps74s13w5xnmJcT6dlydncU9s' type='text/css' media='all' />
<script type='text/javascript'  src='https://mimokhairphotography.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1638896208'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202209' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://mimokhairphotography.com/_static/??-eJytkEsOwjAMRC9EsFo+ggXiKChNTOs2iUM+rcrpiUSR2CB1wcrS2G889uSFYpfQJfAmt+Qi9Ji8VANY1tlghMm3gTve9nEzeUFOmayL3EdQbG0hRUBv5q0lt8z8crwVGJpMRsNdKmyYB4G2Qb2CXeptRKc5gMyJrUyJ1KcjjHzOgqxsSzhNMQEVpxBRJWInuIkYRgz/X/MlrL/f0FD4R8aMnXTalGDvH1ztpTruq3O9O9SnF3Annao='></script>
<script src='https://mimokhairphotography.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/mimokhairphotography.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mimokhairphotography.com\/wp-admin\/admin-ajax.php","nonce":"e3f5aa3a44","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mimokhairphotography.com\/wp-login.php?redirect_to=https%3A%2F%2Fmimokhairphotography.com%2F2022%2F03%2F04%2Fdaily-coffee-talk-86-365-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://mimokhairphotography.com/_static/??-eJydUFsKAjEMvJDd+IBl/RCPIt02Ste+TBoWb29ZLH4IokIgZCYZZjJn5aLxYpFhqnUTpPuzqeAupAt2wcVu4tWclUmxYCyQvVxcZECPoc6JVKYEmhkLg3cjcNBUKiVNs3shH/QmLFmbK5yqKRjFeQtGUxJG3zjVgF9t1XgzjotERTuSWFz4Kty7wp/XZ1qWrArJisf2iWM4bPrdMOz77Xp4AHClmWI='></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/mimokhairphotography.com\/wp-admin\/admin-ajax.php","nonce":"5384fdea10","urls":{"assets":"https:\/\/mimokhairphotography.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/mimokhairphotography.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/mimokhairphotography.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://mimokhairphotography.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript'  src='https://mimokhairphotography.com/_static/??-eJyVTcsKwyAQ/KGapa1IL6XfYs2SbqqrdRXJ39eDlBwbGJgZmEdLykUuyAWSrwuxAHoM3ccMVgSLgKcnNLulSNzdT02BeFrl1JIidr7OKLB2fCrmDSqBixl3ob9+pFHCPOhw+WUzKk/83smjIzNZH5dBo/wI97PR15s2Rl++aVl0Dg=='></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.0-dev9","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/mimokhairphotography.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":19643,"title":"Daily%20Coffee%20Talk~%2086%2F365%20%E2%80%93%20Mimo%20Khair%20Creative","excerpt":"","featuredImage":false}};
</script>
<script src='https://mimokhairphotography.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.0-dev9' id='elementor-frontend-js'></script>
<script type='text/javascript'  src='https://mimokhairphotography.com/_static/??-eJyNjkEKAjEMRS9kG2SgdSOepU6DtqZNTVqGuf0IzsKFiMsH7z/+0szMtWPt0GjcUlVAwvJiFtOEIahiV8gKTZA4RIxmN9TcQ42EorakarMelh+1r6XCcRD+tf98Q+kK2tP8WCE/B8pq37R3LuV8dJP3k3cntwHTlFWD'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://mimokhairphotography.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202209#ver=202209' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19479354&postid=19643&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac1574ae45982ae07c91b62ba2c71997c76295a4#parent=https%3A%2F%2Fmimokhairphotography.com%2F2022%2F03%2F04%2Fdaily-coffee-talk-86-365-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19479354&postid=19643&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=retro&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac1574ae45982ae07c91b62ba2c71997c76295a4#parent=https%3A%2F%2Fmimokhairphotography.com%2F2022%2F03%2F04%2Fdaily-coffee-talk-86-365-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.1',blog:'19479354',post:'19643',tz:'1',srv:'mimokhairphotography.com'} ]);
	_stq.push([ 'clickTrackerInit', '19479354', '19643' ]);
</script>

</body>
</html>
<!--
	generated in 0.448 seconds
	98438 bytes batcached for 300 seconds
-->
