<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>So let’s keep talking photography~ | Mimo Khair Photography</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://mimokhairphotography.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"yxd6fdq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=mimokhairphotography.com&amp;id=19479354&amp;t=1524777817&amp;back=https%3A%2F%2Fmimokhairphotography.com%2F2018%2F04%2F25%2Fso-lets-keep-talking-photography%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//mimokhair365.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Mimo Khair Photography &raquo; Feed" href="https://mimokhairphotography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mimo Khair Photography &raquo; Comments Feed" href="https://mimokhairphotography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mimo Khair Photography &raquo; So let’s keep talking&nbsp;photography~ Comments Feed" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVU+1uwyAMfKExtmrttB/TngWIS90ARpgo69uPBPVjXUWyP9EduvMZm8gxCkMhQ8jSDyK6wWJgOUZDXrBHB6c79myYn+Rjm8MeWB4hR2V6MbOWPIFTGToRifMda9kMJSjnPqo8KTx0qMCBL7KWzcfd2TXBQ2mxGVNvrXVMwCzK1+PgRT6UoIX2/NRKvb4swt8n1YoyUMbi5gv4U7NGyThoOaJjCpLzyUEr20KAVMs+hCsyMJiaI+YBNCeEnYWyub0yoInqxjV9L/d5cTo0fVqvLzgrm5S/ojU2JoPKiTqNW/IP8/zMziWW90DCkVEZy0Rvidg7han9U2hHtkA7v50rnUxf/vN1u3l73328bLbHHyl3amA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mimokhair365.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nuclear Spring~' href='https://mimokhairphotography.com/2018/04/14/nuclear-spring/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/" />
<link rel='shortlink' href='https://wp.me/p1jJt8-1tG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmimokhairphotography.com%2F2018%2F04%2F25%2Fso-lets-keep-talking-photography%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmimokhairphotography.com%2F2018%2F04%2F25%2Fso-lets-keep-talking-photography%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="So let’s keep talking photography~" />
<meta property="og:url" content="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/" />
<meta property="og:description" content="Here are some recent posts from my Instagram accounts @mimokhair and @mimokhairmobile Putting a pause on the 365 heartbeat to go with a more instinctual blogging style and see where that takes me. …" />
<meta property="article:published_time" content="2018-04-25T16:50:44+00:00" />
<meta property="article:modified_time" content="2018-04-25T16:50:44+00:00" />
<meta property="og:site_name" content="Mimo Khair Photography" />
<meta property="og:image" content="https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg" />
<meta property="og:image:width" content="3276" />
<meta property="og:image:height" content="4096" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@mimokhair" />
<meta name="twitter:text:title" content="So let’s keep talking&nbsp;photography~" />
<meta name="twitter:image" content="https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mimokhair" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/152d07728e60634f8b2218bd6f77a8c3?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/152d07728e60634f8b2218bd6f77a8c3?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/152d07728e60634f8b2218bd6f77a8c3?s=114" />
<link rel='openid.server' href='https://mimokhair365.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://mimokhair365.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://mimokhairphotography.com/osd.xml" title="Mimo Khair Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Mimo Khair Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="&quot;art is life, life is art&quot;" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://mimokhairphotography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/152d07728e60634f8b2218bd6f77a8c3?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Here are some recent posts from my Instagram accounts @mimokhair and @mimokhairmobile Putting a pause on the 365 heartbeat to go with a more instinctual blogging style and see where that takes me. Stay cool in blog land!!" />
<link rel="amphtml" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1jJt8&#038;cscache=6&#038;csrev=8" />
		</head>

<body class="post-template-default single single-post postid-5684 single-format-standard mp6 customizer-styles-applied individual-blog highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://mimokhairphotography.com/" rel="home">Mimo Khair Photography</a></h1>
			<h2 class="site-description">&quot;art is life, life is art&quot;</h2>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h1><span class="screen-reader-text">Primary Menu</span></h1>
			<button class="menu-toggle"><span class="genericon genericon-menu"></span><span class="screen-reader-text">Menu</span></button>

			<div class="menu"><ul>
<li ><a href="https://mimokhairphotography.com/">Home</a></li><li class="page_item page-item-2"><a href="https://mimokhairphotography.com/about/">About my photography</a></li>
<li class="page_item page-item-4350"><a href="https://mimokhairphotography.com/articles-and-interviews/">Articles and Interviews</a></li>
<li class="page_item page-item-3032"><a href="https://mimokhairphotography.com/about-2/">Something about me</a></li>
<li class="page_item page-item-4610"><a href="https://mimokhairphotography.com/workshops-and-classes/">Workshops and classes</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-5684" class="post-5684 post type-post status-publish format-standard hentry category-art category-photography-2 category-street-photography tag-black-and-white tag-fine-art tag-germany tag-instagram tag-mimo-khair tag-myanmar tag-oh-otography tag-paris-2 tag-social-media tag-street-photography tag-travel mentions-mimokhair">
	<header class="entry-header">
					<h1 class="entry-title">So let’s keep talking&nbsp;photography~</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/" rel="bookmark"><time class="entry-date published" datetime="2018-04-25T18:50:44+00:00">April 25, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://mimokhairphotography.com/author/mimokhair/">~mimo~</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Here are some recent posts from my Instagram accounts <a href='https://mimokhair365.wordpress.com/mentions/mimokhair/' class='mention'><span class='mentions-prefix'>@</span>mimokhair</a> and @mimokhairmobile</p>
<p><img data-attachment-id="5672" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8204/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=788" data-orig-size="3840,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8204" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=788" class="wp-image-5672 size-full" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8204.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5671" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8195/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=788" data-orig-size="1002,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8195" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=788" class="size-full wp-image-5671" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8195.jpg 1002w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5681" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8158/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=788" data-orig-size="4096,2725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8158" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=788" class="wp-image-5681 size-full" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8158.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5676" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8155/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=788" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8155" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=788" class="size-full wp-image-5676" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8155.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5679" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8140/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=788" data-orig-size="3276,4096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8140" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=788?w=240" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=788" class="size-full wp-image-5679" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=120 120w, https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=240 240w, https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8140.jpg?w=819 819w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5678" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8122/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=788" data-orig-size="4096,2725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8122" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=788" class="wp-image-5678 size-full" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8122.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5673" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8120/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8120.jpg?w=788" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8120" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8120.jpg?w=788?w=200" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8120.jpg?w=788?w=640" src="https://mimokhair365.files.wordpress.com/2018/04/img_8120.jpg?w=788" class="size-full wp-image-5673" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8120.jpg 640w, https://mimokhair365.files.wordpress.com/2018/04/img_8120.jpg?w=100 100w, https://mimokhair365.files.wordpress.com/2018/04/img_8120.jpg?w=200 200w" sizes="(max-width: 640px) 100vw, 640px"  ><img data-attachment-id="5682" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8111/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=788" data-orig-size="4095,2725" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8111" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=788" class="wp-image-5682 size-full" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8111.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5675" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/_y9a3450/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=788" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_y9a3450" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=788" class="size-full wp-image-5675" srcset="https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/y9a3450.jpg 960w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5680" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8100/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=788" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8100" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=788" class="size-full wp-image-5680" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8100.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5677" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/beyond-pyramids-and-legends-paris/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=788" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beyond pyramids and legends~ paris" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=788" class="size-full wp-image-5677" srcset="https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/beyond-pyramids-and-legends-paris.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ><img data-attachment-id="5674" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/_y9a3512/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/y9a3512.jpg?w=788" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_y9a3512" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/y9a3512.jpg?w=788?w=200" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/y9a3512.jpg?w=788?w=640" src="https://mimokhair365.files.wordpress.com/2018/04/y9a3512.jpg?w=788" class="size-full wp-image-5674" srcset="https://mimokhair365.files.wordpress.com/2018/04/y9a3512.jpg 640w, https://mimokhair365.files.wordpress.com/2018/04/y9a3512.jpg?w=100 100w, https://mimokhair365.files.wordpress.com/2018/04/y9a3512.jpg?w=200 200w" sizes="(max-width: 640px) 100vw, 640px"  ><img data-attachment-id="5683" data-permalink="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/img_8071/" data-orig-file="https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=788" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_8071" data-image-description="" data-medium-file="https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=788?w=300" data-large-file="https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=788?w=788" src="https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=788" class="wp-image-5683 size-full" srcset="https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=788 788w, https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=1576 1576w, https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=150 150w, https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=300 300w, https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=768 768w, https://mimokhair365.files.wordpress.com/2018/04/img_8071.jpg?w=1024 1024w" sizes="(max-width: 788px) 100vw, 788px"  ></p>
<p>Putting a pause on the 365 heartbeat to go with a more instinctual blogging style and see where that takes me.</p>
<p>Stay cool in blog land!!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5684" class="share-facebook sd-button share-icon" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5684" class="share-twitter sd-button share-icon" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5684" class="share-google-plus-1 sd-button share-icon" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5684" class="share-linkedin sd-button share-icon" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5684" class="share-pinterest sd-button share-icon" href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19479354-5684-5ae243599fb59' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=19479354&amp;post_id=5684&amp;origin=mimokhair365.wordpress.com&amp;obj_id=19479354-5684-5ae243599fb59' data-name='like-post-frame-19479354-5684-5ae243599fb59'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Categories: <a href="https://mimokhairphotography.com/category/art/" rel="category tag">art</a>, <a href="https://mimokhairphotography.com/category/photography-2/" rel="category tag">Photography</a>, <a href="https://mimokhairphotography.com/tag/street-photography/" rel="category tag">street photography</a>		</span>
		
				<span class="tag-links">
			Tags: <a href="https://mimokhairphotography.com/tag/black-and-white/" rel="tag">black and white</a>, <a href="https://mimokhairphotography.com/tag/fine-art/" rel="tag">Fine art</a>, <a href="https://mimokhairphotography.com/tag/germany/" rel="tag">germany</a>, <a href="https://mimokhairphotography.com/tag/instagram/" rel="tag">instagram</a>, <a href="https://mimokhairphotography.com/tag/mimo-khair/" rel="tag">mimo khair</a>, <a href="https://mimokhairphotography.com/tag/myanmar/" rel="tag">myanmar</a>, <a href="https://mimokhairphotography.com/tag/oh-otography/" rel="tag">oh otography</a>, <a href="https://mimokhairphotography.com/tag/paris-2/" rel="tag">paris</a>, <a href="https://mimokhairphotography.com/tag/social-media/" rel="tag">social media</a>, <a href="https://mimokhairphotography.com/tag/street-photography/" rel="tag">street photography</a>, <a href="https://mimokhairphotography.com/tag/travel/" rel="tag">travel</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://mimokhairphotography.com/2018/04/14/nuclear-spring/" rel="prev"><span class="meta-nav">&larr;</span> Nuclear Spring~</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>So let’s keep talking&nbsp;photography~</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-19019" class="comment byuser comment-author-corneliaweberphotography even thread-even depth-1 highlander-comment">
			<article id="div-comment-19019" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f6a2c82cfd3a0b46f141ddf775e79d5c?s=50&#038;d=retro&#038;r=G' class='avatar avatar-50' height='50' width='50' />						<b class="fn"><a href='http://www.corneliaweber-photography.com' rel='external nofollow' class='url'>corneliaweberphotography</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/#comment-19019">
							<time datetime="2018-04-26T05:05:21+00:00">
								April 26, 2018 at 5:05 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Absolutely stunning images, Mimo</p>
<p id="comment-like-19019" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?like_comment=19019&#038;_wpnonce=e353f0813e" class="comment-like-link needs-login" rel="nofollow" data-blog="19479354"><span>Like</span></a><span id="comment-like-count-19019" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/?replytocom=19019#respond' onclick='return addComment.moveForm( "div-comment-19019", "19019", "respond", "5684" )' aria-label='Reply to corneliaweberphotography'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">I would love to know what you think!! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/so-lets-keep-talking-photography/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://mimokhairphotography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d75c1f0d65" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/so-lets-keep-talking-photography/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="592a4e0d93" /></p>
<input type="hidden" name="genseq" value="1524777817" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		
					<aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">subscribe here!</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 17,730 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19479354"/>
						<input type="hidden" name="source" value="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="09d4182615" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title"></h1><div style="overflow: hidden;"><a href="https://mimokhairphotography.com/category/architecture/" style="font-size: 103.2012195122%; padding: 1px; margin: 1px;"  title="architecture (39)">architecture</a> <a href="https://mimokhairphotography.com/category/art/" style="font-size: 127.74390243902%; padding: 1px; margin: 1px;"  title="art (177)">art</a> <a href="https://mimokhairphotography.com/category/boracay-2/" style="font-size: 102.13414634146%; padding: 1px; margin: 1px;"  title="Boracay (33)">Boracay</a> <a href="https://mimokhairphotography.com/category/cambodia/" style="font-size: 101.95630081301%; padding: 1px; margin: 1px;"  title="cambodia (32)">cambodia</a> <a href="https://mimokhairphotography.com/category/children/" style="font-size: 107.11382113821%; padding: 1px; margin: 1px;"  title="children (61)">children</a> <a href="https://mimokhairphotography.com/category/childrens-rights/" style="font-size: 100.71138211382%; padding: 1px; margin: 1px;"  title="children&#039;s rights (25)">children&#039;s rights</a> <a href="https://mimokhairphotography.com/category/china-2/" style="font-size: 119.74085365854%; padding: 1px; margin: 1px;"  title="CHINA (132)">CHINA</a> <a href="https://mimokhairphotography.com/category/congo/" style="font-size: 101.6006097561%; padding: 1px; margin: 1px;"  title="congo (30)">congo</a> <a href="https://mimokhairphotography.com/category/contemplations/" style="font-size: 112.44918699187%; padding: 1px; margin: 1px;"  title="contemplations (91)">contemplations</a> <a href="https://mimokhairphotography.com/category/egypt-2/" style="font-size: 101.95630081301%; padding: 1px; margin: 1px;"  title="Egypt (32)">Egypt</a> <a href="https://mimokhairphotography.com/category/germany-2/" style="font-size: 101.06707317073%; padding: 1px; margin: 1px;"  title="Germany (27)">Germany</a> <a href="https://mimokhairphotography.com/category/guilin/" style="font-size: 101.77845528455%; padding: 1px; margin: 1px;"  title="Guilin (31)">Guilin</a> <a href="https://mimokhairphotography.com/category/history/" style="font-size: 105.33536585366%; padding: 1px; margin: 1px;"  title="history (51)">history</a> <a href="https://mimokhairphotography.com/category/human-rights/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="human rights (21)">human rights</a> <a href="https://mimokhairphotography.com/category/inspiration/" style="font-size: 153.53150406504%; padding: 1px; margin: 1px;"  title="inspiration (322)">inspiration</a> <a href="https://mimokhairphotography.com/category/lebanon/" style="font-size: 102.48983739837%; padding: 1px; margin: 1px;"  title="lebanon (35)">lebanon</a> <a href="https://mimokhairphotography.com/tag/life/" style="font-size: 165.98069105691%; padding: 1px; margin: 1px;"  title="life (392)">life</a> <a href="https://mimokhairphotography.com/category/new-york-2/" style="font-size: 104.44613821138%; padding: 1px; margin: 1px;"  title="New York (46)">New York</a> <a href="https://mimokhairphotography.com/category/parenting/" style="font-size: 102.13414634146%; padding: 1px; margin: 1px;"  title="parenting (33)">parenting</a> <a href="https://mimokhairphotography.com/category/photography-2/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Photography (1005)">Photography</a> <a href="https://mimokhairphotography.com/category/shanghai/" style="font-size: 108.53658536585%; padding: 1px; margin: 1px;"  title="shanghai (69)">shanghai</a> <a href="https://mimokhairphotography.com/category/story/" style="font-size: 121.34146341463%; padding: 1px; margin: 1px;"  title="story (141)">story</a> <a href="https://mimokhairphotography.com/category/street/" style="font-size: 144.99491869919%; padding: 1px; margin: 1px;"  title="street (274)">street</a> <a href="https://mimokhairphotography.com/category/street-photography/" style="font-size: 103.02337398374%; padding: 1px; margin: 1px;"  title="street photography (38)">street photography</a> <a href="https://mimokhairphotography.com/category/travel-2/" style="font-size: 113.16056910569%; padding: 1px; margin: 1px;"  title="Travel (95)">Travel</a> <a href="https://mimokhairphotography.com/category/tuscany/" style="font-size: 101.77845528455%; padding: 1px; margin: 1px;"  title="Tuscany (31)">Tuscany</a> <a href="https://mimokhairphotography.com/category/uncategorized/" style="font-size: 106.58028455285%; padding: 1px; margin: 1px;"  title="Uncategorized (58)">Uncategorized</a> <a href="https://mimokhairphotography.com/category/vietnam/" style="font-size: 101.95630081301%; padding: 1px; margin: 1px;"  title="Vietnam (32)">Vietnam</a> <a href="https://mimokhairphotography.com/category/xinjiang/" style="font-size: 102.13414634146%; padding: 1px; margin: 1px;"  title="xinjiang (33)">xinjiang</a> <a href="https://mimokhairphotography.com/category/yunnan/" style="font-size: 104.26829268293%; padding: 1px; margin: 1px;"  title="Yunnan (45)">Yunnan</a> </div></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/mimokhairphotography/">like it on Facebook!</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mimokhairphotography/" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mimokhairphotography/"><a href="https://www.facebook.com/mimokhairphotography/">like it on Facebook!</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside><aside id="flickr-3" class="widget widget_flickr"><h1 class="widget-title">Flickr Photos</h1><!-- Start of Flickr Widget -->
<div class="flickr-wrapper flickr-size-small">
	<div class="flickr-images">
		<a href="https://www.flickr.com/photos/mimokhair/27544528268/"><img src="https://farm1.staticflickr.com/899/27544528268_eac030e79f_m.jpg" alt="Urban magic~ Paris" title="Urban magic~ Paris"  /></a><a href="https://www.flickr.com/photos/mimokhair/40063314024/"><img src="https://farm5.staticflickr.com/4778/40063314024_63dd4c6a21_m.jpg" alt="Lightness of the human spirit ~" title="Lightness of the human spirit ~"  /></a><a href="https://www.flickr.com/photos/mimokhair/38866396450/"><img src="https://farm5.staticflickr.com/4714/38866396450_7552a3f776_m.jpg" alt="The other side of possession ~ Deutschland" title="The other side of possession ~ Deutschland"  /></a><a href="https://www.flickr.com/photos/mimokhair/38743269170/"><img src="https://farm5.staticflickr.com/4744/38743269170_73bdf5fbc1_m.jpg" alt="In distant dreams~" title="In distant dreams~"  /></a><a href="https://www.flickr.com/photos/mimokhair/39812693354/"><img src="https://farm5.staticflickr.com/4770/39812693354_c40f1c00f1_m.jpg" alt="Protecting innocence ~ Kashgar" title="Protecting innocence ~ Kashgar"  /></a>	</div>

			<a class="flickr-more" href="https://www.flickr.com/photos/mimokhair/">
			More Photos		</a>
	</div>
<!-- End of Flickr Widget -->
</aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>235,955 hits</li>
		</ul>
		</aside><aside id="twitter-3" class="widget widget_twitter"><h1 class="widget-title"><a href='http://twitter.com/mimokhair'>follow me on Twitter!</a></h1><ul class='tweets'>
			<li>
				So let’s keep talking photography~ <a href="https://mimokhairphotography.com/2018/04/25/so-lets-keep-talking-photography/"> mimokhairphotography.com/2018/04/25/so-…</a> <a href="https://t.co/MQkmTDOoea" rel="nofollow">https://t.co/MQkmTDOoea</a> 				<a href="http://twitter.com/mimokhair/statuses/989184982135472129" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Going tulip hunting~! <a href="https://www.meetup.com/Dusseldorf-Street-Photography-Meetup/events/250126914/"> meetup.com/Dusseldorf-Str…</a> 				<a href="http://twitter.com/mimokhair/statuses/989161262373367810" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Stages of self discovery~ from a <a href='http://twitter.com/search?q=%23portrait'>#portrait</a> <a href='http://twitter.com/search?q=%23photoshoot'>#photoshoot</a> last weekend in <a href='http://twitter.com/search?q=%23Germany'>#Germany</a> <a href='http://twitter.com/search?q=%23mimokhairportraits'>#mimokhairportraits</a>… <a href="https://twitter.com/i/web/status/988669731644366848"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/mimokhair/statuses/988669731644366848" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			</ul></aside>			</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social Media</h1><ul><li><a href="https://www.facebook.com/mimokhair" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/mimokhair/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.instagram.com/mimokhair/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.pinterest.com/Mimo Khair/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li><li><a href="https://www.linkedin.com/in/Mimo Khair/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li></ul></aside>			</div>
					</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f6a2c82cfd3a0b46f141ddf775e79d5c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mimokhair365.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mimokhair365.wordpress.com\/wp-login.php?action=logout&_wpnonce=6f19ba6201","homeURL":"https:\/\/mimokhairphotography.com\/","postID":"5684","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="19479354" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://mimokhairphotography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Mimo Khair Photography" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9dcbffdf17" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/so-lets-keep-talking-photography/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mimokhairphotography.com\/2018\/04\/25\/so-lets-keep-talking-photography\/":5684};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/25/so-lets-keep-talking-photography/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19479354","siteName":"Mimo Khair Photography","siteURL":"https:\/\/mimokhairphotography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/152d07728e60634f8b2218bd6f77a8c3?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/wilson","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mimokhair365.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmimokhairphotography.com%2F2018%2F04%2F25%2Fso-lets-keep-talking-photography%2F","themeURL":"https:\/\/wordpress.com\/theme\/wilson\/","xhrURL":"https:\/\/mimokhairphotography.com\/wp-admin\/admin-ajax.php","nonce":"88bb6153b0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"09d4182615\" \/>","referer":"https:\/\/mimokhairphotography.com\/2018\/04\/25\/so-lets-keep-talking-photography\/","canFollow":"1","feedID":"780473","statusMessage":"","customizeLink":"https:\/\/mimokhair365.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmimokhair365.wordpress.com%2F2018%2F04%2F25%2Fso-lets-keep-talking-photography%2F","postID":"5684","shortlink":"https:\/\/wp.me\/p1jJt8-1tG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/mimokhairphotography.com\/5684","statsLink":"https:\/\/wordpress.com\/stats\/post\/5684\/mimokhairphotography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Wilson","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 17,730 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mimokhair365.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmimokhairphotography.com%2F2018%2F04%2F25%2Fso-lets-keep-talking-photography%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mimokhairphotography.com\/wp-admin\/admin-ajax.php","nonce":"de5a1e2082","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/mimokhair365.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmimokhairphotography.com%2F2018%2F04%2F25%2Fso-lets-keep-talking-photography%2F","blog_id":"19479354","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=19479354&v=wpcom&tz=2&user_id=0&subd=mimokhair365","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1ugzAMhV9oIdvaTurFtEeZQjBgyF/tBNa3X9AKo1uF2itbJ/6skyPLMQjtXQQXZceyggE1hK+i4ye5erJJBJMadCwN9sDylCBBq1xlgDaGtbc2S+IH6ia6lDxigEegK+EvGFuweSykUo5o2LuJcGrARkX07q5x7jHk7a4XtdeJRY1LAui0SdW1D4JgzoXFO5ZnXLImDFGMIfMb3+4gBqV7+TkxtdJQet8LsCVUG5Sqsg9RKpJWcQTKnfADEOFketEe3BApO/kX9RrSU7gTtHS3EuPwG9Ja7/L90PlSivXUrXtQ5BODmRMSs7Dlr0e2EMWueL4E6mkr/OA5itooJMmtInTNXDP0Yd9fDq/7t+PxsNt333IHMo8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19479354','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19479354','v':'wpcom','tz':'2','user_id':'0','post':'5684','subd':'mimokhair365'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlJjExZmguTnhRSjU9VFFSamE9UixUMFRfN3BHcUJPT1hwczUsN1tSLjZra04wWFI5V0FYSUg0QjRFV1l3PS9zUGRlSXJhX3hnNGtIaHhdSHUtRldqbXlyUGo/fFpxW3RNQk5KclFxYiUtVlU9Z0swTVRnLXlFUFdzWWxXU2pacFFpXThIN1Q5Yk1pLGRBZ0RJWT9JVGQyemdfX2U3LGZYU0RvNEpYQ3B0Tk5YRWYwUy1wZUROLH4/bTZMeHM1W19nZWR4NTRsbkVPNV1zSEh3LzVPWl9kN0FJZEEuNmJ6Si81Z1lXd0NKTS1zbkY9djVEZ09JZi1oa21zWVtoRDBQX2Z+dVMrYjJ0M0Y9fEhicSsydzg3d3V3d0slM0huR28ldGhkOTNUaENdS2p6fDhnJU4wTCVqNHgtaHZ6N0NicUpXVm1GcVs1UWp0RGhJNlN8Pw=='}]);
_stq.push([ 'clickTrackerInit', '19479354', '5684' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
